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Introduction

Creating Colorful Knotwork
By Daniel L. Isdell
www.clanbadge.com
A tutorial for Beginner, Intermediate, and Advanced Graphic Artists.

This tutorial introduces graphic artists to simple ways to add color to Celtic Knotwork that has been
created with the Celtic Knot Font, (www.clanbadge.com) It begins with very simple techniques and
continues on with intermediate and advanced techniques. Throughout this tutorial I use the new
Triangle Celtic Knot Font for all examples. These methods can also be applied to the original Celtic
Knot Font, and any other text. I often get emails with questions like: “How did you make that blue
knot on the home page?” In most cases, the answer involves Adobe Photoshop. Photoshop is a very
powerful image editing and creation tool. I have used it for over 12 years, and I still only use a fraction
of what it can do. There are a lot of reasons that it is the industry standard. But, it is also very
expensive and difficult to learn. Many people don't have Photoshop, or the experience to use it, but
there are still ways to introduce color on a simple level. I felt it was necessary to include a couple of
techniques for the beginners before moving on to more advanced techniques. The tutorial continues
with techniques that make use of Photoshop's (and it's clone's) built in capabilities. The tutorial
finishes with the use of Photoshop Plugins that extend Photoshop's basic capabilities. A short appendix
has been provided with links to sources of software, and additional tutorials.
Through out these tutorials I have refrained from giving exact settings for effects and plugins. This
was not out of laziness, but rather because I absolutely believe that you will learn more by
experimenting with the settings yourself. That is the way I learned, and it has made me braver about
experimenting and trying new things. Just remember, there is always the Undo command to fix
experiments that don't go the way you want them to. The Undo command is one of the best learning
tools ever invented.
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Chapter 1 BEGINNER:

k

There are a few easy ways to add color, the simplest is the text color. This can be a simple way
to add a few colorful highlights to a page. Just add your knotwork as a character from one of the Celtic
Triangle fonts somewhere in you documents, and change the text color.

n

You can add a second color with most word processors by setting a background color. (Consult
the help files for you word processor for details.)

F

You can get separate colors for the fill and the outline of a knot by using a filled
style knot in one color, and an outline style knot in a different color. Then
place them, one-over-the-other using text boxes (called “Text Frames”in Open
Office).

Those methods are very limited, but they are a good place to start. To create anything more complex
you will need a dedicated graphics application and you probably already have one. It comes with every
copy of Microsoft Windows. It is called MS Paint. It is a small application that enables minimal
graphics manipulation capabilities. You can use it to add text and knotwork to an existing image or you
can create a new image from scratch. Lets open up MS Paint and color a knot. You can go to Start >
All Programs > Accessories > Paint.
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Microsoft Paint

We are going to use the text tool. But first, we need to select a color. Click on the color pallet for the
color you want to start with. Then activate the text tool by clicking on the “A” on the tool bar.

The Text Tool

The Text Tool allows the addition of text to any image. You can use it to add a title or labels or
captions or a Celtic knot from the Celtic Knot Font. Lets get started by clicking on the background
with the text tool. The point where you click will be the upper left corner of the text position. Since
we want a single character to fill most of the image space, we need to click in the upper left corner of
the background. A rectangle will appear where the the text (or knot) will appear. The rectangle will
probably be too small, so put your mouse over the dot in the middle of the bottom line of the rectangle,
and drag it down to near the bottom of the background. After you click on the background with the
Text Tool, the Text Tool Toolbar will appear.
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The Text Tool Toolbar

If it does not appear, click View then click on Text Toolbar. The Text Tool Toolbar lets you choose a
font, and the size of the font. Set the font to “Celtic Knot Triangles 1 Filled. ” Since we want a large
single character from The Celtic Triangle font, set the font size to 300 (I used the character “v” from
the Celtic Triangle Font 1 Filled Style.).
Tip: When setting the size of the font, you are not limited to the sizes on the
drop-down list. If 30 points is too big, and 29 is too small for your project, you
can type in 29.5 or 29.2. Any size. This works in almost any program, and it
allows you complete freedom to adjust the font size to any size you need.
If the knot does not appear where you want it, Hit Undo, (Ctrl z) and try again. A peculiarity of MS
Paint is that sometimes Undo does not work unless you switch to a different tool. When you get it right
it should look something like this:

Triangular knot in MS Paint

Now lets click on a new color for the ring in this knot. This time we will use the “Fill Tool” to change
the color of the ring. If you click with the Fill Tool, it will fill an area with the color you choose. It
will only fill area of one color with each click. So if you click on part of the ring it will be filled with
your new color. Click on each section of the ring to change it to your second color. When you finish
this step, your knot should look something like this:
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Triangular knot with two colors

OK, that is looking good, let's go for a third color. Pick a color that goes well with the first two, and
click it on the color pallet. Then click on the inner part of the knot. When you are done clicking the
new parts, it should look like this:

Triangular knot with three colors

OK we are nearly done. The next thing we need to do is crop the image. Use the “Rectangular
selection tool (it is the dotted rectangle at the upper right corner of the Tool Bar). Then draw a
rectangle around the knot. Make it the size you want the final image to be. Then choose Image >
Crop.
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Cropping the image

The final image is now ready to save. You can choose from several formats to save this image, but
JPEG is probably the most often used. So choose File > Save as. Type in a name, choose JPEG from
the file type list and hit save.

Wsaving the image as a JPEG

The result is an image that can be added to any word processor document (like fliers or newsletters), or
uploaded for a web page like Facebook. Here is the finished image:
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Finished knot in MS Paint
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Chapter 2 INTERMEDIATE:
To create something more advanced, we have to use a graphics program that is more powerful than MS
Paint. While I have seen some impressive graphics that were created with MS Paint, there are much
better alternatives that are more powerful and in many ways easier to use. Photoshop is the undisputed
king of graphics programs, but expect to pay a lot for the current version. There many competitors that
are trying to be the equal of Photoshop that are much less expensive, and even several that are free.
Maybe they don't have 100% of Photoshop's features, but if you are only using 10% of what Photoshop
can do then these free and inexpensive programs are more than adequate.
Economy alternatives to buying Adobe Photoshop
1. Photoshop. Surprise! Adobe (http://www.clanbadge.com) has a free trial version of
Photoshop available for download. It is fully functional for 30 days. If you have 2
computers, you could get 60 days. It is a great thing, just for the tutorials and getting
some experience. Chances are that you will be hooked and want to continue using
Photoshop like I have. But if you do wind up using one of the other programs, they are
all similar to Photoshop in many ways. If you learn Photoshop you will not only have a
head start on using all of these programs, but you will also gain a valuable and
marketable skill.
2. Corel Paint Shop Pro. Paint shop Pro is a good choice if you want to be sure that
Photoshop plug ins will work. There is a free trial, and the full version is only $99.
http://www.corel.com/servlet/Satellite/us/en/Product/1184951547051
3. Gimp. Gimp is a free Open Source program that is the result of a collaborative
community of programmers and users. Of all the free programs, it has the most features.
You can find it at: http://www.gimp.org/
4. Pixlr. Pixlr is a web based graphics application. It has many of the features Photoshop,
but you create and edit your images online for free: http://pixlr.com/editor/
5. Serif Photo Plus. Photo Plus is an economical feature-rich Photoshop alternative, and
they also have a free version. The free version does not have the latest features but all
of the important stuff is there and it does not expire. Photo Plus also can use Photoshop
plug ins. http://www.serif.com/free-photo-editing-software/
There actually many others, just Google “Photoshop alternatives” to find out about more.
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Single color knot in Photoshop in solid red

Adding color in Photoshop and similar programs
I am going to open a new image in Photoshop. You can use the program of your choice. The processes
will be similar. It is up to you to translate these instructions to your preferred application. Get to know
your help file and the tutorials available. I have created an image 400 by 500 pixels and added a single
character from the Celtic Triangle Font 1 Filled style set at 350 points. In this section I use the letter
“c” for the triangle knot.

Photoshop window showing the selection, the active Layer and the New Layer button
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You can also fill it with a gradient of two or more colors. To do this we need to create a “selection.” A
selection is similar to a stencil, it allows you to paint or modify anything inside the selection, but
protects areas outside of the selection. You can not paint outside the lines! There are many ways to
make a selection. You can select areas of a single color, or a range of colors. You can use the lasso
tool, or the magnetic lasso tool to draw around the selection. Or you can click on each piece of the
knotwork with the “Magic Wand tool. But the easiest way is to Control-click on the layer containing
the text in the Layers pallet. Once selected, the graphic will have a moving dotted line (commonly
called the “marching ants”) around the selected areas. I selected the knotwork by Control-clicking on
the text layer. Then I made a new layer, by clicking on the “new layer” button at the bottom of the
Layers Pallet, and then I clicked on that layer to make it the current active working layer.
Now we need to get the Gradient tool. The Gradient tool can be found on the Tool Bar with the Fill
Tool. Click and hold the Fill Tool (little paint bucket) and you can choose the Gradient Tool.

The Gradient Tool

To choose the colors of the gradient fill, set the foreground and background colors on the tool bar. Your
gradient will start and end with these colors. Click and drag the tool across the selection. You will see
that you can change the direction and position of the gradient fill. Experiment with it and see what
difference it makes where you click and drag to. There are many variations on how gradient fills can
be applied. Not only can any two colors can be blended in a gradient, but you can blend many colors in
many different ways. The Gradient Tool offers many presets, each of them can be modified with
different colors and different blends. The best way to get to know then is to experiment with them.
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Red to black linear gradient

Red to black radial gradient

There are many other way that you can fill a selection (your knotwork or any other selection). One of
the most useful is to fill your selection with an image. It can be anything. You can use natural textures
from an image of stone, wood, metal or any photo of a material and you can use unusual textures from
images of leaves or fire or tie-die... anything. I chose an image of clouds as an example. It is easy to
do, just find an image you like and open it in Photoshop. Press Control-a (to select all) and Control-c
(to copy it). Switch back to the image that contains your knot. Hit Control-v. That will paste your
texture image into a new Layer. Control-click on the layer containing the knotwork. Now click on the
layer containing the texture image. If you did everything correctly, you will see your texture image
with with dotted lines in the shape of the knotwork. Now hit Shift-Control-i (or Choose Selection >
Invert from the menu) That inverts the selection. Everything that wasn't selected before is selected
now. In our case, that means the texture image is now selected, except for the part in our knotwork. The
last step is to hit the delete key, (to delete the select portions of the image outside of our knotwork) and
TA-DA... you have a Celtic not filed with clouds (or whatever image you have chosen for your texture).

A Celtic Knot filled with clouds
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You could also just copy a knot-shaped section, or cut the knot out of the background image to leave a
knot-shaped hole.
In addition to allowing you to fill shapes, Photoshop facilitates a lot of other operations that can greatly
improve an image. One easy method is to give the image depth by adding a drop shadow. In fact, it is
so easy that it often overused. It is still a great effect though.
To add a drop shadow be sure to set your design layer as the active layer and click Layer > Layer
Styles > Drop Shadow. The best way to get to know this effect is to “play” with the controls. You
can adjust the size, darkness, softness, and position of the shadow. Close objects make a tight, dark,
sharp shadow. Less close objects cast a softer lighter, more spread-out shadow. By playing with the
controls, you can control the apparent distance of your design from the surface it is on. It is a fun
control to experiment to play with, you can see your design apparently lifting off of the surface of the
page. When you get your shadow looking just right, turn down the opacity just a pinch. That will
make the shadow just a bit more subtle. I know you want to show it off because it looks so cool, but
turn it back just a pinch for a more realistic look.

A Drop Shadow lifts your image off the page.

A similar Layer Style is the Inner Shadow. It is applied the same way: Layers > Layer Style > Inner
Shadow. This effect make the shadow inside the selection. It gives the impression that the selection
has been cut out of the background and that the fill exists on a layer behind the knot-shaped hole.
Playing with the controls of the Inner Shadow will change the apparent distance between the cut-out
and the image inside.
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Adding an Inner Shadow makes it look as though the design is a cut-out
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Another really useful Layer Style is the Bevel and Emboss style. I am going to use this to do
something a little more elaborate here.
First I looked around on the internet for an image of a stone surface. I use Google to search for “stone
texture” and click on “Images” on the left of the search window, and then click on “Large” so that I
only get large high resolution images. Almost any surface texture image will work for this method.
You can use this technique to carve knotwork in wood or cloth, or the surface of the moon.
I opened the image in Photoshop and added my Celtic triangle from the Celtic Triangle Font as a text
object on a new layer.. I chose a medium gray color.

Stone background with gray knot

I then click Layers > Layer Style > Bevel and Emboss. The Bevel and Emboss Layer style has a
lot of flexibility. I chose Inner Bevel for the style, and Chisel Hard for the Technique. Most of the
times that this Layer Style is used you will choose Up for the direction (to make raised knotwork,
buttons or lettering) but since we want to make a design that looks like it is carver into the stone, I
choose Down as the Direction.
Adjust the Bevel Size and Depth to get the look you want for the bevels then click OK. Set the Layer
method to Soft Light (at the top of the Layers Pallet next to the Opacity setting, by default it says
Normal) Now adjust the Layer Opacity until the texture of the stone is visible through the carved
design.
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You could leave it there, but I went a little farther. I thought that the carved design looked a little too
smooth, so I made a new layer. Then using the eyedropper tool, I clicked on one of the lightest parts of
the stone background. Then I clicked on the little arrows next the current foreground and back ground
colors (art the bottom of the tool bar) to reverse them. Then I used the eyedropper tool to click on a
dark area of the stone. This loaded the dark and light stone colors as the current foreground and
background colors.
Now with my knotwork design still selected (still has lines of marching ants around the design) I went
to Filter > Noise > Add Noise... This filter just makes static in the colors chosen as foreground
and background colors. Set the amount to a match the texture of the background stone. Click OK and
turn down the Layer Opacity to get just a hint of grain added to the cut knotwork.

Carved effect using Bevel and Emboss
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I then added a some unreadable text on the side just to add a bit of mystery and intrigue. The lettering
is in an ancient runic style called Futhark. I didn't want it to be legible, it is more mysterious that way.
(actually it says “don't read this”) I used the same Bevel and Emboss technique that I used on the
Knotwork, but the Bevel Size and Depth had to be set smaller.

Some mystery text to add intrigue.

The final step was to switch to the stone layer, hit Control-a (to select the entire image) and use the
Lighting Effects filter to create some moody lighting for the scene. I went to Filters > Render >
Lighting Effects. I chose a single spotlight from the presets and played with the controls for the width
and intensity of the light until I got the look that I wanted. I clicked on OK . The Lighting Effects
filter is a great way to add a bit of atmosphere to your images.
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A Celtic Knot carved in stone with a little added atmosphere

OK we have learned to fill our knotwork with solid colors, gradients, and images. We have also
learned how to use Layer Effects to add depth to our images and how to use Layer Effects to create a
carved look. I didn't go into great detail, because you need to play with the controls to learn how they
work. I am mostly introducing you to the possibilities. There are THOUSANDS of Photoshop tutorial
available on the internet, including many very good video tutorials available free from sources like
Youtube. (see Appendix)
This tutorial now continues on with a few more advanced techniques in the next chapter.
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Chapter 3 Advanced Techniques.
In this section we are going to explore Photoshop Plugins. Plugins are made by 3rd party companies (in
other words, someone other than Adobe). There thousands of plugins available for Photoshop and
many of them are free. Plugins add additional functions to Photoshop. The two that I am going to use
here are ones that you have to pay for, but they both have free trial version. After even one use you
will see that these plugins are really worth the cost of purchase. The effects of most pugins can
actually be accomplish using Photoshop with out any Plugins, however the Plugins do such a great job
with so little effort that they are worth purchasing. Plugins instal by simply copying the installation
files to the Photoshop Plugins folder (for me that is C:\Program Files\Adobe\Plugins. Your location
may be different)
The first Plugin that I am going to show you is called Eye Candy (available from Alien Skin Software
http://www.alienskin.com/eyecandy/ ) and it makes totally killer chrome! (and other shiny metal
surfaces) I started a new image, and added my Celtic triangle from the Celtic Triangle Font (available
from http://www.canbadge.com ). I filled the background layer with a nice off-white color and added
my Celtic triangle with the Celtic Triangle Font.

Celtic triangle on an off-white background
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Then I simply applied the Eye Candy Chrome plugin: Filter > Alien Skin Eye Candy 6 Text &
Selections > Chrome. In the Eye Candy controls, I simply clicked on the presets until I found one
that I liked, Adjusted the bevel width, and hit OK. Eye Candy makes a new Layer with the filter
applied.

Eye Candy chrome filter applied

This plugin is hard to beat when it come to spectacular results. Not only does it create chrome and
metals, but it also makes great bevels and hundreds of textures that can be applied to any shape. (See
the Appendix for more information and Eye Candy tutorials.)
I then added a drop shadow (Layer > Layer Styles > Drop Shadow).
For the next step I used the Magic Wand tool (on the original text Layer) to select just the ring part of
the knotwork (holding down the shift key to add the different sections of the ring while clicking with
the Magic Wand tool) and I applied the same Eye Candy Chrome filter to that area. This time I chose
a “black chrome” style.
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Drop shadow added and Eye Candy Filter black Chrome filter selectively applied to the ring parts

OK it is looking pretty sharp, but any image looks better if you give it a proper setting. I decided to do
that by adding some texture to the background. I switched to the background Layer and hit Control-a
to select the entire Layer. Then I clicked on Filter > Texture > Texturizer... I set the Texture to
Canvas, the Scaling to 114, the Relief to 5, and the Light to Top Left.
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Canvas background texture added

To finish it off, I added some Lighting effects. Filter > Render > Lighting Effects... Again I
chose a single spotlight pointing down from the left. By adjusting the dots controlling the light settings
on the preview image you can control the spread and intensity of the effect. When you get lighting the
way you want, click OK.
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The Eye Candy Plugin, some nice texture, and some soft lighting
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For this next example I am going to use another favorite plugin: Super Blade Pro. It is available from
Flaming Pear Software. ( http://www.flamingpear.com/blade.html ) Super Blade Pro is similar to Eye
Candy in that it takes your selection and applies a variety of effects. Super Blade Pro does chrome and
bevels too. But Super Blade Pro can do some other really cool things too. One of the things it does
best is adding shape and texture to a surface. It can even add things like rust, moss, dust, and
corrosion. Those effects and many more things like texture size and reflections are all totally
adjustable. There are hundreds of presets, and you can save any that you create or modify. There are
also many web sites offering free presets for Super Blade Pro, and there are sites that sell presets
individually and in sets. (see Appendix)
I started with the same Celtic triangle again. I used a close up image of sand for the background.

A Celtic Knot on a sand background

The Super Blade Pro filter requires you to start with a filled selection. It won't work on empty pixels
(transparent areas). I loaded a selection by Control-clicking on the Text Layer in the Layers Pallet. I
made a new Layer by clicking in the New Layer Icon, and filled my selection with a solid color. Any
color will do, it doesn't matter, It just has to be filled for Super Blade Pro to work. Apply the Super
Blade Pro effects by clicking on Effects > Flaming Pear > Super Blade Pro.
Note: You can use Super Blade Pro on the background image layer, it is simpler, quicker and
easier. However, The Super Blade Pro effect will be a part of that Layer and will no longer be
separately editable.
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Often it is desirable to have the background image in the selection before using Super Blade
Pro. For instance, when using SBP's transparent effects (such as glass or plastic). But many of
SPB's effects have some degree of transparency and many of the effects make other changes to
the image in the selection, Sometimes it looks good. Other times the effect looks better over a
solid color. The only way to know is to experiment. With the transparent effects, SPB distorts
the background so that it looks magnified and distorted as though seen through the transparent
material.
If you prefer to try this with the background image then to get the background image in the
selection, (but not on the same layer, so that both are still separately editable) make the
background Layer the Active Layer. Load your selection by Control-clicking on the Text layer.
Hit Control-c (to copy), then hit Control-v (to paste.) That will create a new layer with a Celtic
knot-shaped chunk of background.
The following image shows what it looks like to see your selection as a preview in Super Blade Pro.

The Super Blade Pro window

The upper right side shows what the current effect will look like when it is applied. The rest of the
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screen shows all of the settings that can be applied and adjusted with SPB. It is a lot of controls, and I
am sure that it can be intimidating, but you don't need to use every setting to get started. In fact, you
don't need to even touch most of those controls to use SPB. There are five controls that you should get
to know first. They are located near the center towards the bottom of the SPB window. The most fun
control in SPB is the Dice Cube. Clicking it will load a set of random new settings. The results of the
settings change will be displayed in the preview window. To be totally honest, I use this a lot. For
these tutorials, I just clicked the random button over and over until I saw something that I liked.

When you do get to an effect that you like, then click on one of the Memory Dots. That will save the
current settings so that you can easily go back to those settings again. Sometimes you will be clicking
on the random effects and accidentally pass an effect that - after thinking about it - you decide it was
the most perfect effect ever. But you have already clicked the random settings button again and that
perfect effect is gone. Well, don't worry, you can go back through those past patterns with the Go Back
(undo) button.
The other 2 buttons that you should know are the Load Settings button and the Save Settings button.
Clicking on the Load Selection button will allow you to choose from over a hundred presets (many
more are available).. There is a small preview window that allows you to see the basic effect as you
look through the list. After you have opened a preset, it is applied to your selection and if you want,
you can adjust it or modify it. If you want to use that same modified effect again, then you can use the
Save Presets button to save your effect for later use.
When you have tweaked your effect to exactly what you want, click OK to apply the effect. Here is
my knot after applying the SPB effects plugin.
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After applying the Super Blade Pro filter.

Impressive, but it looks a little strange just floating there. Also there is sand showing through the gaps
around this knotwork. So I decided to add a silver bezel around the edges. It is easy to add a border on
any width to your knotwork in Photoshop.
I made a new Layer and loaded my selection again by Control-clicking on the Text Layer. I also set my
foreground color to black. Then I clicked Edit > Stroke I set the stroke width at 5 pixels, centered,
and hit OK. This produces a line 5 pixels wide, centered on the previous selection outline. This is a
very precise and smooth way to add an outline to any of the filled style Celtic Knot Fonts. You can add
a thick outline or a thin one. Now that we have this outline, I will apply the Super Blade Pro filter to
this new layer. We need to make a new selection so that the effect will be applied to the new bezel.
One again, the easiest and most accurate way to make this selection, is by Control-clicking on the
Layer containing the black outline. With the outline selected, I went to Filters > Flaming Pear >
Super Blade Pro. I found a simple chrome effect, (of course you could use the Eye Candy filter here
instead if you prefer) and clicked OK to apply the effect. I also added a drop shadow to this layer to
make it look like the triangle is on the sand instead of just floating.
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A chrome bezel and drop shadow added to the knotwork.

Then, one final step, I made a new Layer above all the other Layers. I then used the Clone Stamp to
make some extra sand on top of the triangle (be sure that “Use all Layers” is checked in the Clone
Stamp Tool Bar. Set the source for the Clone Stamp by Alt-clicking on an open sand area. Then
position the Clone Stamp over the triangle and paint on some sand with a small brush size. The intent
is to give the impression that the triangle is partially buried in the sand. It causes the viewer to feel the
excitement of discovery when they see this image! It provides a bit of surprise, and the reaction, “Oh
look what I just found.”
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A piece of Celtic jewelry found in the sand.

\
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I am not going to go into great detail on the last 2 images, because they are just two more examples of
the same techniques that I just described. The first is the same Celtic knot, with the Eye Candy filter
applied. This time I used the Brushed Stainless texture. I applied a small bevel around the edge also
with Eye Candy. I added a drop shadow and created the background using the Diamond Plate filter in
Eye Candy (notice the pitting in the steel plate, the amount of pitting, size and shape of the diamond
pattern and many more aspects of this effect can be controlled with this filter.) I finished it up with a
little help from the Lighting effects filter. I gave the lighting a bit of a blue tint to bring out the steel
blue of the background.

A beveled stainless steel Celtic knot on blued steel diamond plate
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For this last image I used the Super Blade Pro filter twice to get the two different finishes in the first
plugin tutorial. The red faceted stone was borrowed (with permission) from a website that sells cut
stones. It was originally an amethyst, but a quick use of the Hue and Saturation turned it to a big red
garnet. I simply selected the Layer with the stone, and adjusted the hue slider until the stone was a nice
red to go with the red tartan fabric background. The tartan background is not real cloth, I created that
entirely on the computer, mostly with Photoshop. Note the highlights on the black areas of the fabric,
and the thread weave on the red areas. For your background you can use a photo of some tartan or
other fabric. A tutorial on how I created the tartan fabric would be almost as long as this whole
document, so I'll have to leave that for a future tutorial. I also used a drop shadow again, and a little
lighting effect to dim the edges a wee bit.

Celtic knot brooch on tartan

These few techniques can be applied in thousands of different way to make your images more
interesting.
When you are designing your images, remember this: Rich Textures, plus rich color, plus rich lighting
make a rich image.
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And remember to try to tell a story with your images. You can tell this story by the setting or the
lighting of the image. You can tell a story by the environment of your image. It doesn't have to be a
complex story, but it's subconscious influence will be felt by the viewer.
I hope these examples have stirred your imagination a little. These are just a few of the things that can
be done with the Celtic Knot Font and Photoshop. The internet has thousands of tutorials
demonstrating many more techniques. Please see the following Appendix for a short list of sources. I
hope I have inspired you to seek out those tutorials and further your artistic skills.
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APPENDIX

Sources for Software
The Celtic knot Font
The Celtic Font used to create the knotwork used in this tutorials. http://www.clanbadge.com

Image editing and Creation software
Adobe Photoshop. (http://www.adobe.com) Free free trial version of Photoshop available for
download. It is fully functional for 30 days.
Corel Paint Shop Pro. Paint shop Pro is a good choice if you want to be sure that Photoshop plug ins
will work. There is a free trial, and the full version is only $99.
http://www.corel.com/servlet/Satellite/us/en/Product/1184951547051
Gimp. Gimp is a free Open Source program that is the result of a collaborative community of
programmers and users. Of all the free programs, it has the most features. You can find it at:
http://www.gimp.org/
Pixlr. Pixlr is a web based graphics application. It has many of the features Photoshop, but you create
and edit your images online for free: http://pixlr.com/editor/
Serif Photo Plus. Photo Plus is an economical feature-rich Photoshop alternative, and they also have a
free version. The free version does not have the latest features but all of the important stuff is there and
it does not expire. Photo Plus also can use Photoshop plug ins. http://www.serif.com/free-photoediting-software/

Plugins
Eye Candy from Alien Skin Software http://www.alienskin.com/eyecandy/
Super Blade Pro. It is available from Flaming Pear Software. http://www.flamingpear.com/blade.html
Photoshop Plugin Collections (many are free)
http://www.webresourcesdepot.com/free-photoshop-plugins-collection/
http://www.smashingmagazine.com/2009/08/03/a-z-of-free-photoshop-plugins-and-filters/
http://photoshop.pluginsworld.com/
33
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http://www.smashingmagazine.com/2009/04/23/ultimate-collection-of-useful-photoshop-plug-ins/
http://www.smashingtips.com/photoshop-plugins-addons

Super Blade Pro Setting Collections
Be sure to take a look at these pages, they give very clear examples of what each SPB preset will
produce. They are a great source of inspiration, and these collections are a great way to see just how
amazingly flexible and capable Super Blade Pro really is.
This collection of presets is from a Celtic Knot Font customer! Hundreds of excellent free Super Blade
Pro Presets http://www.omsds.com/bladepro/omssuper01.html
Yahoo Group for sharing and learning about Super Blade Pro Presets
http://tech.groups.yahoo.com/group/BladeProPRESETS/
http://www.northlite.net/bladepro/index.html
http://eaglesrestgraphics.com/SBP/page1.htm
http://pixelating.com/Treasury/Blade/bladeS.htm
http://pixelating.com/Towers/blading/ (over 10,000 presets!)

Photoshop Tutorials
This tutorial teaches more about “Type Effects” Remember that anything that can be done to type can
be done with the Celtic Knot Font. Type Effects Tutorial:
http://www.youtube.com/watch?v=cqmhZKStD30
http://www.teamphotoshop.com/Tutorial-15,8.html
This is an exceptionally good collection of Photoshop Type effects tutorials. There are some very
dramatic effects demonstrated here. http://psd.tutsplus.com/category/tutorials/text-effects-tutorials/
These tutorials are from “Understanding Photoshop. There are over 80 video tutorials listed here on all
aspects of Photoshop.
http://blip.tv/understanding-adobe-photoshop
There are hundres, perhaps thousands of Photoshop tutorials on the internet. Search Google
(www.google.com) and Youtube (www.youtube.com) to find lots more. Never stop learning!
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